__  __            _____         _  _
 \ \/ /___ _ __   |___ /     /  | || |
  \  // _ \ '_ \    |_ \    /   | || |_
  /  \  __/ | | |  ___) |  /    |__   _|
 /_/\_\___|_| |_| |____|  /        |_|

- These XEN-RPMS are for CentOS-5/RHEL-5 (x86_64) 
- They have been built from the sources of http://www.xen.org
- It's only the hypervisor, no changes on the kernel !!!

IMPORTANT: I cannot ensure the stability of these packages, 
so feel free, if you deploy them on a production environment ! xen3.4.3 (x86_64) => stable xen3.4.4 (x86_64) => stable xen4.1.2 (x86_64) => stable (in some cases, you need the kernel parameter pci=nomsi) xen4.1.3 (x86_64) => stable (in some cases, you need the kernel parameter pci=nomsi) xen4.1.4 (x86_64) => stable (in some cases, you need the kernel parameter pci=nomsi) Note: Before you upgrade to CentOS 5.6 -------------------------------------- #> rpm -e --nodeps libvirt-client #> yum update -------------------------------------- Additional tools: ---------------- What is (R)?ex

Sascha G√ľnther -- www.gitco.de DISCLAIMER